PA-II Sensor stopped reporting to map

I noticed my sensor is longer reporting data to the map since about Noon on Jan 22. This was confirmed by my eero router showing no data from the sensor since that time (I see about 330 kb/hr flowing before that time).
The sensor’s local hot spot is working and when I connect to it with my phone it reports the sensor is connected to my local WiFi network which is consistent with what the eero router is reporting.
This may have started when I got the latest eero firmware update.
Does anyone have any suggestions about what I might be able to do to correct this? I suspect it’s a problem with my router not sending the data along to the internet for some reason.


Hi @rpage6943, this article may help you troubleshoot: Trouble connecting with an Eero router.

Thanks, I am using the default IP address for my eero which worked fine until recently. I avoided fooling with it since it worked previously and I now see the sensor, and can ping the sensor, on my local network, it just can’t find the internet.
I’ll try moving my eero to one of the other optional IP addresses and see what happens.
Thanks for the suggestion,


Thanks for the input, moving the eero to did the trick. My data is finding it’s way to the internet now, no more gray dot on the map.


1 Like