Device on WiFI - Still see purpleo-xx network, dot doesn't update

Can’t seem to get sensor to connect to map.

I see the device on my local network.

I am posting this on a device on my local network (internet works).

I’ve reset the sensor, and my wifi.

Here’s an image:

Can I get some explanation for the yellow/red symbols on the bottom?

Also, can I connect to the sensor locally without having to go through the map or wherever you all host all the data? I didn’t expect that I wouldn’t be able to see this data easily locally…

Could it have something to do with the ip address? I run several networks at home and I just noted that the default network address is, which happens to be the router address on the network I’m connecting it to.

Ah, the ip address conflict was the issue. I changed the network addresses on my router to not use the 192.168.4.x net then restarted the sensor. Also see I can access the sensor data locally by going to the local ip address. Beautiful.


1 Like

Hi Ganon,

I am stuck into wifi setting. The sensor was installed yesterday, and it worked because I could see on the map and it logged particle data. However, data logging has been stopped since midnight even though I saw the data was shown on the map. Could you let me know how to solve your issue and changing network addresses?