Outdoor Flex sensor LEDs stopped working

The LEDs on two of my three outdoor Flex sensors appear to not be working. I’ve gone through the configurations already, they were set to my original setting - Full Color AQI Only - 100%. I tried turning that to “Off, no LEDs,” rebooted the sensor, then turned back on (and rebooted a second time.)

Is there anything else I can look at? We use these at a Senior home and residents like being able to tell AIQ at a glance.

I have a similar but intermittent problem. LEDs are on for a few days and then just go off. Tapping the top of the lightly a few times turns it back on. The ‘going off’ cycles appear to be random and not of any particular length. I suspect it is hardware rather than something that that can be controlled by settings.
Good luck!

That is a function of the indoor sensors. AFAIK, the outdoor sensors I have can only be turned off via the setup link. I’ve tried tapping them too, but nothing. One isn’t a huge deal, it is hidden, but the other one is out where everyone can see it,