Can't view indoor AQ monitors on mobile

When on my computer browser, I’m able to see all monitors on the real-time map, but when on mobile, I can only see the outdoor monitors. It started this morning, so I was wondering if there was a setting to choose which monitors to view

Hi @Per_Lundquist

On the top left of the PurpleAir map, click on the cog icon. This should bring up the configuration menu. In the configuration menu, ensure that both the “Show outside” and 'Show inside" boxes are checked. This should allow you to see all public sensors again.

Hope this helps!

1 Like